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PREPARING YOUR FILES  
FOR DESIGN

We now have even tighter control over application settings which enable us to 
produce correct (but different) PDFs for a myriad of printing devices. Therefore,  
even before the embryonic stages of design and page-layout it is important to  

prepare your application correctly so the finished product matches your expectations.
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INDESIGN
PREPARATION

1. We need to make sure InDesign is controlling Black 
correctly so without any documents open but with the 
application launched:

Indesign > Preferences > Appearance Of Black

Make sure your options are as highlighted below

2. It is VERY important you are referencing the correct 
colour profile for your product.  We have 2 ‘working 
profiles’; 
 
n  1 for jobs that print on a coated substrate  
n  1 for jobs that print on an uncoated substrate

If you are unsure which paper type we are using to print 
your product, please ask your CSR.

Edit > Colour Settings > Load

If you are not able to import the file, here are the 
screenshots:

THESE ARE THE CRITICAL AREAS  
TO REPLICATE

5iancurtis@magprint.co.uk // 0208 805 5000



3. We also have specific transparency presets should 
your PDF-export settings differ from our own and you 
prefer to ‘flatten’ all transparency

Edit > Transparency Flattener Presets > New

Enter as follows:

4. The next step is to import our specific PDF-export 
settings. These contain all the information we require 
within the PDF. Please contact us and we will email you 
the job.options file for importing.

Again, there are different options for coated           
and uncoated

File > Adobe PDF Presets > Define > Load

5. Also within InDesign you can view your document  
in the correct colour profile:

View > Proof Setup

INDESIGN
PREPARATION
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QUARK
PREPARATION

1. First step is to set the application to export direct to PDF:

Quark > Preferences > Application > PDF

2. Next we apply the correct colour-management settings, 
again focusing on the CMYK profile:

Quark > Preferences > Default Print Layout  
> Colour Manager

3. Now we make sure the output styles are setup to reflect 
the correct colour profile. 

Please see separate page of screenshots for reference  
of recommended settings.

THESE ARE THE CRITICAL AREAS  
TO REPLICATE
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PHOTOSHOP
PREPARATION

1. If you have Adobe Bridge the colour management 
settings may have already synced throughout your 
Adobe applications but we need to check

Edit > Colour Settings

2. Another good practice is to view your working 
document in the correct output intent

View > Proof Setup > Working CMYK

3. As long as the colour settings are correct, you can 
convert any image to the correct profile easily by 
selecting:

Edit > Convert to Profile

This is especially useful for controlling excessive TAC. 

THESE ARE THE CRITICAL AREAS  
TO REPLICATE
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ACROBAT
PREPARATION

1. There are some very important settings to apply in 
Acrobat Professional to enable you to view PDFs how 
they are going to print.

Acrobat > Preferences > General > Page Display

The areas highlighted MUST be followed.

Resolution: This ensures accurate display of the pixels

Rendering: If viewing PDF’s that have NOT been created 
using our settings, you may sometimes see really thin 
white lines around transparency objects.  These are 
not likely to print and are a result of artefacts from the 
flattening process, common within InDesign-created 
PDFs. Toggle the ‘Smooth Line Art’ and ‘Smooth Images’ 
options off and these lines should disappear. If you can 
still see white lines in the file and they do not disappear, 
even when enlarging the PDF on screen, it could be a 
result of insufficient resolution settings applied to the 
transparency. See p6.

Overprint Preview: This must be set to ‘Always’ as this 
will display your PDF with trapping attributes applied as 
they occur during printing. Another common oversight 
by many.

THESE ARE THE CRITICAL AREAS  
TO REPLICATE
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2. Acrobat > Preferences > General > Colour 
Management

These settings (as the others) are based on a coated 
profile. If your job is printing on uncoated paper, please 
change accordingly or call us for further advice.

ACROBAT
PREPARATION

THESE ARE THE CRITICAL AREAS  
TO REPLICATE
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PAGE CREATION IN  
DESIGN APPLICATION

The following guidelines will apply to any application of your choice when  
creating and designing the content. 
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We recommend you always create your document to 
reflect the trim size of the publication and do not include 
any bleed area in the working document size. 3mm Bleed 
is to be added by extending elements off the page onto 
the pasteboard and will be incorporated when you select 
the MPC PDF-export settings.

All swatch colours must be converted to CMYK unless 
you intend to print your publication with a spot colour. 
This is important as we cannot guarantee control of 
any remaining spot colours within the PDF, during the 
processing of the files.

NEVER use the ‘Registration’ or ‘Separation’ colours 
within your swatches for any content.

The Live (Safe) Area 
This is the dimension from the trim where we deem 
it safe to place elements without the risk of them 
becoming cropped off, should there be any movement 
in the finishing of your product. Even with the very 
latest technology at our fingertips certain products are 
susceptible to movement so we recommend a 4mm 
‘zone’ is left on every page.

Solid blocks of colour often highlight any tolerance so 
bear this in mind when designing.

Perfect Bound guidelines
We are often asked for advice on creating content for 
Perfect Bound work and in particular compensating for 
the area lost in the spine. For any double-page spreads 
(DPS) that are on the inside front cover (IFC)>first page of 
text and/or last page of text>inside back cover (IBC) you 
have to consider the image area lost by the glue hinge. 

In this scenario, we recommend you ‘push’ the image  
out towards the foredge by 5mm on both sides of the 

REMINDER
3mm bleed 4

CMYK profile 4

nothing close to the trim 4

all imported content linked 4

Effective resolution 300dpi 4

No use of ‘Rich Black’ 4

No use of excessive T.A.C. 4

All non-required spot 4  
colours converted to CMYK 

REMINDER
For all coated paper stocks use:
COATED FOGRA 39L ISO12647

For all uncoated (offset) paper 
stocks: UNCOATED FOGRA 29L 
ISO12647
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spine and then allow for bleed back in the spine. 
When the product is finished, you will achieve a better 
alignment. Even if you do not have a DPS on these 
pages, you will still lose the 5mm of image area along 
each side of the spine. Take a look at a finished PB job 
you already have and you will see what we are  
referring to.

For any of the inner pages, the only guidelines we can 
specify is to push out any DPS by 1-2mm (maximum) 
and again making sure you have left enough image so 
it still aligns in the spine edge. The best-case scenario 
is to not have any DPS in a Perfect Bound product and 
certainly refrain from placing any body text across 
the 2 pages. Please contact us if you require further 
assistance.

For the supply of the cover pages, we prefer 5 pages 
to include OFC, IFC, IBC, OBC and spine. The spine 
image/wording can be set on any page size as long as  
it is centred.

Images
The general rule is to try and work with CMYK images 
at a resolution of 300dpi. You can import JPEG, TIFF, 
EPS or even PSD files into the main applications. 
Please be aware if your original image is 300dpi and 
after importing it into your document you enlarge it 
on the page, the effective resolution will reduce so 
it is advisable to work with images at 100% of their 
size. Applications such as InDesign can inform you of 
the resolution an image will print as you work on the 
document, so it alleviates the shock if you are informed 
of a lo-resolution image later on during production.

If you prefer to work in an RGB Mode then please 
realise that certain colours will not retain the vibrancy 
when printed on paper, especially Rich Blues, Bright 
Reds and the Neon colours.
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T.A.C.
The use of excessive ink coverage is a problem for all 
printers and needs to be controlled at source. 

Trapping
The majority of applications will control the necessary 
trapping requirements without the need for 
intervention. 

However, if you are printing with certain spot colours 
(especially metallics) it is recommended you set any 
element layered on top of the spot colour to ‘knockout’. 
Otherwise the spot colour will over-power the CMYK 
colour, resulting in unwanted replication of colour.

Spot UV, Blockfoil and Cutter-Guides
The files for these processes should be supplied 
separate and created as an individual page with the 
elements set as 100% black only. Any fonts should be 
converted to outlines.

Live Preflight
There is an option to verify your document during  
the creation process within InDesign and we can send 
you our basic InDesign Preflight Settings which you  
can load:

Window > Output > Preflight > Define Profiles
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CREATING YOUR ARTWORK
IN PDF FORMAT

When you have designed your pages and have completed all the subsequent  
checks, you are ready to create the PDF.
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INDESIGN
PDF CREATION

Please note, our settings produce a 
layered PDF as our workflow can handle 
live transprency. If you prefer to flatten 
your PDFs, change this Compatibility 

to read Acrobat 4 (PDF 1.3).

Here is a really important bit. Making 
sure the Compression is set correctly 

results in correct image quality. The 
settings differ from those in Quark so 

be careful if you are used to Quark.

File > Export >  
Adobe PDF (Print),  

making sure you select the 
MPC job options file.

STEP 1

STEP 2
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INDESIGN
PDF CREATION

You may note we only require Crop 
Marks and Bleed and do not require 

the rest of the printers marks.

Here is another important bit. Making 
sure the Colour is correct is imperative. 

PLEASE NOTE; this example is for 
COATED and the Destination should be 

changed for Uncoated.

STEP 3

STEP 4
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INDESIGN
PDF CREATION

Referring back to step 1, if you 
prefer to create flattened PDF’s, you 

will also need to select the desired 
Transprency flattener which you can 

download or we can send you. 

We always advise you create and send us a  
test pdf so we can make sure everything  

is OK prior to sending any live work.

STEP 5
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QUARK
PDF CREATION

Edit > Output Style > New 
Save your preset Under Pages select the 

include blank pages if your document 
does indeed contain them.

You can skip the Meta Data  
tab but it is important the  

Hyperlinks are de-selected.

When you have designed 
your pages and have 

completed all the 
subsequent checks, you are 

ready to create the PDF.   
File > Export > Layout as 

PDF, making sure you select 
the MPC job options file.

STEP 1

STEP 2
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QUARK
PDF CREATION

The Compression tab is the most 
important part, making sure the 

information is set correctly.

Follow above if your product is 
to print as CMYK but change to 

Composite+spot if you are printing 
with a Pantone colour.

STEP 3

STEP 4

20 APPLICATION PREPARATION  Preparing your files ready for print



QUARK
PDF CREATION

All fonts must be embedded.

We prefer Registration Marks  
but no need to add anything  

else to the page.

STEP 5

STEP 6
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We always advise you create and send us a  
test pdf so we can make sure everything  

is OK prior to sending any live work.

Here is where we instruct the PDF to 
allow the 3mm bleed you should have 

applied to your product.

Following the Transparency settings 
is also important as it will alleviate 

any preflight problems further down 
the line.

STEP 7

STEP 8

QUARK
PDF CREATION
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CHECK AND REVIEW  
YOUR ARTWORK

Everytime you create a PDF, it is worth viewing and checking in Acrobat prior  
to sending to us. There are some useful tools within Acrobat Professional  

which can highlight possible issues with your job.
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ACROBAT
REVIEW

Acrobat > Tools > Print Production > Preflight
There are many profiles available within Acrobat to 
preflight your PDF prior to sending to us. We advise 
using the ‘Magazine Ads’ profile which can be found in 
the ‘Prepress’ area of the Preflight.  
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ACROBAT
REVIEW

Output Preview
Another great tool available to you. This pallet will allow 
you to see if the correct colour profile is being used and 
additionally, simulate the colour. You also have the option 
to simulate black ink and overprinting.
Acrobat > Tools > Print Production > Output Preview

Under the Preview box (click on ‘Separations’), you can 
choose to show areas with Colour Warnings such as  
Rich Black. At the bottom of the pallet is also the option 
to show any areas of excessive ink coverage. 

If you would like more advice on this tool or indeed 
anything else within Acrobat, please call one of our team.
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